Doom9 Italia

Forum Italiano di Doom9
Oggi è domenica 2 ottobre 2022, 4:55

Tutti gli orari sono UTC+01:00




Apri un nuovo argomento  Rispondi all’argomento  [ 3 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problemi di sincronia audio e video!
MessaggioInviato: venerdì 22 aprile 2005, 16:19 
Non connesso

Iscritto il: sabato 10 gennaio 2004, 21:11
Messaggi: 13
Salve a tutti!

Sono alle prede con un problemone!

Ho degli episodi di jeeg robot d'acciaio con l'audio perfettamente sincronizzato,ma che si vedono pessimamente male... vorrei filtrarli tramite avisynth.
Quando vado ad ascoltare l'episodio ricompresso dopo il filtraggio risulta essere desincronizzato.
Dopo alcune analisi con gspot ho scoperto che nell'hearder del file avi è stato settato il delay...Come posso capire qual'è l'esatto valore che mi sincronizzarebbe il video e l'audio?
Come posso poi inserirlo nello script per mantenere sicronia tra audio e video?

Grazie in anticipo a tutti coloro che potranno aiutarmi!


Ultima modifica di matteios il domenica 24 aprile 2005, 20:49, modificato 1 volta in totale.

Top
   
 Oggetto del messaggio:
MessaggioInviato: domenica 24 aprile 2005, 20:48 
Non connesso

Iscritto il: sabato 10 gennaio 2004, 21:11
Messaggi: 13
La cosa che mi stupisce di più quando posto e nessuno mi risponde è che il post è stato letto e che quindi è stato preso in esame da qualcuno...questo qualcuno potrebbe anche dirmi che il mio problema magari è una cosa elementare e che facendo delle ricerche in rete con certi criteri (indicandomeli.....) si può trovare tutto!

Chiedo scusa per lo sfogo e ringrazio anticipatamente chi mi aiuterà!


Top
   
 Oggetto del messaggio:
MessaggioInviato: martedì 26 aprile 2005, 8:29 
Non connesso

Iscritto il: mercoledì 1 ottobre 2003, 13:09
Messaggi: 2
Matt. ma il desynch è progressivo oppure costante?
Se ti trovi nel secondo caso ti è sufficiente rivedere l'allineamento della traccia audio con quella video (basta usare VDub ed introdurre un delay negativo, mi pare). Se invece è progressivo, deve essere successo qualcosa durante l'encoding per cui ti si è accelerato il video per qualche motivo e alla fine di va fuori sincro.


Top
   
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento  Rispondi all’argomento  [ 3 messaggi ] 

Tutti gli orari sono UTC+01:00


Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron
Creato da phpBB® Forum Software © phpBB Limited
Traduzione Italiana phpBB-Italia.it